Accueil Apple Android
Forums > HARDWARE > Autres Sujets
Créer un sujet

Problème d'IPS sur mon nouveau PC

Bonjour,
je viens récemment de m'acheter un pc portable gamer. Voici sa config':
- Intel Core i7 6700HQ;
- GTX 1060 6go;
- Disque dur de 1T + SSD de 128go;
- 8go de RAM;
Mon problème étant que, je pensais pouvoir largement faire tourner LoL et OverWatch, qui ne demande pas grand chose, et à ma grande surprise, ce n'est pas le cas !
Pour LoL, je ne dépassait pas les 75 d'ips (j'ai désactivé la limitation d'ips). J'ai fait des MAJ sur mon pc et tout, je relance, surprise: 50 d'ips... Même en faible ! 
Pour OverWatch, j'ai mis les paramètres recommandé de Nvidia, et je tourne a 30 d'ips en game (en ultra/élevé) et a 15 d'ips dans le menu... J'ai baissé un peu en moyen/élevé, je gagne 10/15 ips, mais je pense que je devrais pouvoir atteindre les 60 ips en élevé avec ma config'... 
Donc voilà, j'aimerais savoir si quelqu'un saurait pourquoi ? Ca me fait presque pareil sur d'autres jeux...
Merci d'avance de votre réponse !
#0
18/12/2016 à 13:45
Il y a de forte chance pour que ce soitr le processeur graphique du proc et non celui de la cg qui soit utilisé pour tes jeux vu les perfs que tu décris.

Installe les bons drivers sur ton pc au niveau du processeur graphique et de t'as cg pour que le portable puisse lui meme faire le lancement de la cg ou du proc celon les jeux.

Sinon, tu peux le faire manuellement dans les paramètres nvidia en cliquand droti sur ton bureau
#1
18/12/2016 à 14:05
Tu devrais pouvoir faire tourner ces jeux sans problèmes effectivement.

Ca te le fait aussi quand ton chargeur est branché? Beaucoup de PC portable passent en mode "économie d'énergie" quand il n'est pas branché ce qui cause de grosses pertes de performances.

Est-ce que les pilotes de ta CG sont a jour?
Sinon la synchro verticale peut brider les FPS donc c'est toujours bien d'essayer de la désactiver.
#2
18/12/2016 à 14:12
Yell: Dans le gestionnaire de périphériques, je n'ai qu'une seule carte graphique: ma 1060. J'ai déjà fait les mises à jours possible pour elle ! 
Sinon, j'ai essayé de faire comme tu as dit pour Nvidia, or je n'ai pas d'endroit explicitement écrit m'indiquant ce qui prend la 1060 ou pas !

Ritch: Ca change pas grand chose avec ou sans chargeur !
Pour la synchro verticale, en effet, mais j'ai gagné 4/5 ips max!   
#3
18/12/2016 à 14:52
comme dit plus haut, c'est fort possible que ce soit on IGCPU qui fasse tourner les jeux

je t'invite à te rendre au sein du panneau de configuration nvidia pour forcer les jeux à les faire tourner sur ta cg, si tu cherches un peu sur le net tu devrais trouver comment faire : de mémoire dans les paramètres globaux de lagestion des apramètres 3D tu peux forcer les jeux pour qu'ils soient gérés par ton gpu mais c'est certain que c'est quelque part par là  
#4
18/12/2016 à 14:59
Je vais me renseigner oui, ce n'est pas comme sur mon ancien pc, sur celui là, le panneau a une bonne vingtaine d'option différente, donc c'est compliqué... 
#5
18/12/2016 à 15:04
Je reviens car suite à un reboot en mode usine, et j'ai essayé totu ce que vous m'avez dit ( http://www.hostingpics.net/viewer.php?id=922882erg.png ), mais rien n'a changé... Hormis hier je sais pas du tout si ca peut aider, mais après le reboot hier, j'ai tenté de désactivé le G-SYNC dans le panneau de configuration NVIDIA, et le temps d'une game sur LoL, j'étais a 400 IPS ! Mais, la deuxième game, même si je montais a 400, c'était très sacadé... J'ai remis en normal, puis j'ai retenté, mais là, plus de 400 d'ips, je sais pas si ça peut aider x)
#6
19/12/2016 à 13:46
Re-enleve la G-sync et bloque les ips à 144
#7
19/12/2016 à 16:53
Bonjour,

Essaye de faire un clic droit sur l'onglet batterie et règle les options d'alimentation
 ou bien va dans :
Panneau de configuration\Matériel et audio\Options d’alimentation

Règle en performance élevé. Il se peut que ton pc soit réglé en mode économie d'énergie, ou bien en utilisation normal. Met le en performance élevé (attention, ça mange plus de batterie, et elle risque de vider plus rapidement au fil du temps)

Autre chose à voir, si tu as bien une carte graphique, tu fais :
Panneau de configuration Nvidia > Gérer les paramètre 3D > Paramètre globaux > Carte graphique préférée et sélectionner la Nvidia.

Attention, il se peut que ta carte graphique soit estampillé nvidia mais ne soit pas réellement une nvidia (j'ai eu le cas avec un pc HP, un carte graphique radeon mais qui n'est pas reconnu par le programme ATI pour les mises à jour... Donc pas d'accès au prog nvidia, obligé de faire avec ceux fourni par HP)

J'espère avoir pu t'aider. Bon courage.
#8
19/12/2016 à 17:36
Suivez nous
- HAUT DE PAGE